Sonos Announcements not working
Incident Report for Yonomi
Resolved
This issue has now been resolved. Sonos Announcements should now be working again.
Posted Apr 15, 2020 - 16:28 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2020 - 11:25 CDT
Identified
We are aware of an issue with text-to-speech announcements -- the "Announce Text" action -- not currently working. We hope to have a fix out soon.
Posted Mar 27, 2020 - 11:24 CDT
This incident affected: Cloud Integrations (Sonos Cloud).