Failed Login on iOS Devices
Incident Report for Yonomi
Resolved
A fix for this issue was released.
Posted Sep 29, 2020 - 10:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 12:39 CDT
Identified
We have identified the cause of an issue preventing some iOS users from being able to login to the Yonomi app. We are actively working to resolve the issue.
Posted Sep 21, 2020 - 00:00 CDT