Honeywell Control Failing
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 13:09 CDT
Update
This issue has been resolved and control of Honeywell Lyric/Home thermostats should now be working correctly again.
Posted Jun 11, 2020 - 13:09 CDT
Investigating
We are aware of an issue preventing control of Honeywell Lyric/Home Thermostats from the Yonomi App and Yonomi Platform and currently investigating.

We believe this issue may have originated at the end of April.
Posted Apr 27, 2020 - 16:00 CDT
This incident affected: Cloud Integrations (Honeywell Lyric).