Intermittent Outages on Supported Third-Party Devices and Accounts
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 16:31 CDT
Monitoring
We have identified an issue affecting the reliability of some of our third-party manufacturer's accounts and devices due to an interruption with a service that supports the Yonomi Platform, the Yonomi application, and a number of our supported partners. We have stabilized the Yonomi Platform, but users may experience intermittent issues with third-party integrations as various partners push out their own fixes. We will continue to monitor the situation and provide updates on the resolution.
Posted Oct 01, 2021 - 19:58 CDT
This incident affected: Cloud Infrastructure.