Wink Account Connection Issues
Incident Report for Yonomi
Resolved
This issue has been resolved. New Wink users should now be able to connect their accounts to Yonomi.
Posted 3 months ago. Jul 25, 2019 - 18:19 CDT
Identified
There is an issue affecting our Wink integration that will prevent new users who have previously never connected their Wink account to Yonomi from doing so. Existing and already connected accounts are not affected.

We have raised this issue with Wink support and are awaiting a response. We hope to have this resolved soon.
Posted 3 months ago. Jul 24, 2019 - 17:42 CDT
This incident affected: Cloud Integrations (Wink).