Unable to connect new Wink Accounts
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 27, 2018 - 16:22 CDT
Update
Wink has increased our user limit and new user signups should again work.
Posted about 1 year ago. Aug 27, 2018 - 16:22 CDT
Identified
There is an issue affecting our Wink integration that will prevent new users who have previously never connected their Wink account to Yonomi from doing so. Existing and already connected accounts are not affected.

We have raised this issue with Wink support and are awaiting a response. We hope to have this resolved soon.
Posted about 1 year ago. Aug 08, 2018 - 17:57 CDT
This incident affected: Cloud Integrations (Wink).