Platform Outage
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted May 30, 2020 - 11:40 CDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 11:04 CDT
Investigating
We are aware of a major platform outage due to an upstream service provider. We are working with the provider to resolve the issue and hope to have things up and running again shortly. All control and status within the platform are currently affected.
Posted May 30, 2020 - 08:00 CDT