Intermittent API Unavailability
Incident Report for Yonomi
Resolved
The issue has been resolved and the platform should be running well again.
Posted 9 months ago. Jan 09, 2019 - 10:14 CST
Identified
API workload was high and availability was intermittent for a brief period this morning. The issue has been resolved and the platform should be running well again.
Posted 9 months ago. Jan 09, 2019 - 10:14 CST
This incident affected: Yonomi Core API and Routines.