Sonos Local Control
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 14:25 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2020 - 11:36 CST
Identified
We have identified an issue preventing local control of Sonos devices and are actively working to resolve it.
Posted Mar 03, 2020 - 11:36 CST
This incident affected: Local Device Control.