iOS App crashing immediately after load.
Incident Report for Yonomi
Resolved
We have determined the root cause of this issue and pushed out a fix to resolve it.
Posted Apr 05, 2021 - 09:51 CDT
Investigating
We are aware of an issue affecting iOS users in which the app is crashing immediately after loading. The issue does not prevent previously created routines from running unless the routine contains devices which require Local Only control, such as Wemo. We are working to resolve the issue.
Posted Apr 05, 2021 - 08:37 CDT