Device control, status, sync, and Routine execution partially failing
Incident Report for Yonomi
Resolved
The issue has been resolved. All device and Routine control should be fully functional again.
Posted Apr 15, 2020 - 13:26 CDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2020 - 13:25 CDT
Update
The issue appears to be broader than it originally appeared and may be affecting device control, status, and Routine execution. We are continuing to investigate.
Posted Apr 15, 2020 - 13:06 CDT
Investigating
We are aware of an issue with account sync requests -- they are intermittently returning an internal server error. We hope to have a fix out soon.
Posted Apr 15, 2020 - 09:55 CDT
This incident affected: Yonomi Core API.