Communication Failure When Linking Accounts on iOS
Incident Report for Yonomi
Resolved
A fix for this issue was released.
Posted Sep 29, 2020 - 10:48 CDT
Investigating
We are currently investigating an issue preventing third-party account linking and generating a Communication Error in the iOS Yonomi App.
Posted Sep 22, 2020 - 12:45 CDT