Ecobee Sensor Events Issues
Incident Report for Yonomi
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 16:08 CST
Investigating
We are investigating an issue in which Events, originating from Ecobee Sensors, are not triggering actions in their corresponding routines.
Posted Nov 03, 2020 - 16:08 CST
This incident affects: Cloud Integrations (ecobee).