Clock Event based Routines not Running
Incident Report for Yonomi
Resolved
This incident is now resolved and clock event based Routines should be working again correctly. Some Routines that use time based events may still be affected, but should be responsive soon.
Posted 10 months ago. Dec 26, 2018 - 22:45 CST
Identified
We are aware of an issue that affects clock (Date & Time) events and conditions from being processed correctly and are working on a fix. We expect this to be fixed shortly.
Posted 10 months ago. Dec 26, 2018 - 14:23 CST
This incident affected: Routines.