Routine "Before time" and "After time" Condition Issues
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 12, 2019 - 15:03 CST
Update
This issue has been resolved. All conditions should now be correctly working.
Posted 8 months ago. Feb 12, 2019 - 15:03 CST
Identified
We have become aware of problems with the Before and After Yonomi Routine time-based conditions.

Specifically, the conditions "It's before *Time*" and "It's after *Time*" are not updating correctly, and as a result Routines that use them may not run as expected.

We are working very hard to remedy this problem and expect to have it resolved soon.
Posted 9 months ago. Jan 31, 2019 - 18:33 CST
This incident affected: Routines.