Device control, status, sync, and Routine execution partially failing
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 10:50 CDT
Investigating
We are aware of an issue affecting device control, status, and Routine execution. We are investigating the issue.
Posted Apr 17, 2020 - 10:56 CDT
This incident affected: Yonomi Core API and Routines.