Routine creation error on iOS app when using default values for Date & Time in Events
Incident Report for Yonomi
Identified
We have identified an issue in which iOS users will receive an error during routine creation, when using the Date & Time option as an event, if they do not specifically select a time and allow the default values for "The Time is..." (6:00 PM) or "...minutes before/after sunrise/sunset" (15) to persist. Users can still select a different value and return to the default values to workaround the issue.
Posted May 21, 2021 - 16:12 CDT
Investigating
We are investigating an issue in which users are receiving an error when trying to create a routine in the Yonomi App. We will update this incident as we uncover additional information. Thank you for your patience.
Posted May 21, 2021 - 10:58 CDT