Degraded Performance on Select Integrations
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 22:00 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2021 - 18:15 CST
Monitoring
A fix has been implemented and we are currently monitoring the affected areas of our Platform.
Posted Feb 08, 2021 - 17:15 CST
Investigating
We are currently investigating an issue affecting the performance of some of our integrations.
Posted Feb 08, 2021 - 15:58 CST
This incident affected: Cloud Integrations (Aladdin Connect / Genie, iRobot, LifeSmart, LIFX, OHD Anywhere, TP-Link Kasa).