Inter-service communication issue
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 15:10 CST
Identified
An issue with a third-party service has been identified, which is causing problems with Yonomi's platform. We are actively working with them on a fix.
Posted Jan 20, 2020 - 13:54 CST
This incident affected: Cloud Integrations (Aladdin Connect / Genie, August, ecobee, Energenie MiHome, Honeywell Lyric, Honeywell Total Connect Comfort (US), Honeywell Total Connect Comfort (EU), Insteon, iRobot, LIFX, Logitech, Lutron, Nest (Disabled for new users), Netatmo, OHD Anywhere, Osram Lightify (US), Osram Lightify (EU), Philips Hue, Schlage, Sonos Cloud, Wink, Withings) and Yonomi Core API, Routines, Local Device Control.