Locally Connected Sonos Playlist Actions
Incident Report for Yonomi
Update
We have further identified that this issue only affects locally-connected Sonos devices and not Sonos devices connected via a Sonos Cloud Account. The issue is preventing Playlists from being imported correctly and we are actively working to resolve the issue. In the meantime, to achieve playlist functionality, you can easily convert to a Sonos Cloud connected version by following these steps: https://www.yonomi.co/blog/2019/1/17/control-your-sonos-system-from-anywhere-with-our-latest-update
Posted Mar 27, 2020 - 11:35 CDT
Identified
We have identified an issue preventing the Sonos Play Playlist and Play Favorite actions from functioning correctly. We are actively working to resolve the issue.
Posted Mar 03, 2020 - 11:39 CST
This incident affects: Cloud Integrations (Sonos Cloud).