Philips Hue Outage
Incident Report for Yonomi
Resolved
We've deployed an update that resolves this issue.
Posted over 1 year ago. Jun 22, 2018 - 22:05 CDT
Identified
We're aware of an issue impacting the ability to link Hue Accounts and control Hue devices through the cloud with Yonomi and we are actively working on a resolution.
Posted over 1 year ago. Jun 22, 2018 - 15:05 CDT
This incident affected: Cloud Integrations (Philips Hue).