Sonos outage
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 19, 2019 - 23:10 CDT
Monitoring
Sonos has reported an issue with 3rd party integrations. We are monitoring their status for updates.
http://bit.ly/2xZtDc4
Posted 3 months ago. Jul 19, 2019 - 14:03 CDT
This incident affected: Cloud Integrations (Sonos Cloud).