Philips Hue Cloud Outage
Incident Report for Yonomi
Resolved
The Philips Hue API appears to be back up and our cloud-based Hue integration is available again.
Posted about 1 year ago. May 31, 2018 - 14:16 CDT
Identified
We are aware of a full outage of the Philips Hue API which will prevent all cloud-based control of Hue devices from working on Yonomi. We are monitoring the situation and will update when we hear more from Philips or the issue is resolved.

Local control via the Hue Hub is unaffected.
Posted about 1 year ago. May 31, 2018 - 13:15 CDT
This incident affected: Cloud Integrations (Philips Hue).