Issues Connecting Nest Accounts
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 18, 2018 - 16:59 CDT
Investigating
We're aware of an issue impacting users when connecting their Nest account to Yonomi.
Posted over 1 year ago. Apr 16, 2018 - 11:06 CDT