Philips Hue Outage
Incident Report for Yonomi
Resolved
We've deployed an update that resolves this issue.
Posted over 1 year ago. Feb 27, 2018 - 20:02 CST
Identified
We're aware of an issue impacting the ability to control Hue devices through Yonomi and are actively working on a resolution.
Posted over 1 year ago. Feb 27, 2018 - 08:00 CST