Logitech Harmony Auth Issues / Service Outage
Incident Report for Yonomi
Resolved
This incident has been resolved.
Posted over 1 year ago. May 08, 2018 - 20:27 CDT
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. May 08, 2018 - 20:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. May 07, 2018 - 18:45 CDT
Investigating
We are aware of an issue with Logitech's Harmony API and Authentication services that transpired over the weekend of May 5th through the 7th. There may continue to be degraded performance for the next several hours, but we now believe this issue to largely be resolved.

You can see more information about the incident here: https://yonomi.groovehq.com/knowledge_base/topics/resolved-i-cant-connect-to-a-logitech-harmony-account-slash-control-not-working
Posted over 1 year ago. May 07, 2018 - 18:45 CDT
This incident affected: Cloud Integrations (Logitech).