Wink API Outage
Incident Report for Yonomi
Resolved
This issue has now been resolved. Wink authentication and control should be working again.
Posted 10 months ago. Oct 18, 2018 - 18:10 CDT
Identified
The Wink API is currently experiencing a major outage. Remote command and state querying functionality may be affected while the outage occurs.

See Wink's status page for more information: http://status.winkapp.com/incidents/sbrkngsk4wml
Posted 10 months ago. Oct 18, 2018 - 08:59 CDT
This incident affected: Cloud Integrations (Wink).